DSM-G600, DNS-3xx and NSA-220 Hack Forum

Unfortunately no one can be told what fun_plug is - you have to see it for yourself.

You are not logged in.

#1 2015-10-25 21:11:01

Boonnz
Member
Registered: 2014-03-29
Posts: 12

Update python version in squeeze?

Hi,

Until recently I have been successfully running transmission and sickrage (sickbeard variant) on squeeze on my DNS320L.

However, Sickrage stopped work as it not requires python 2.7.10 (2.6 no longer works). I reverted back to the last version that allows 2.6, but that has not stopped working (one of the websites that it interfaces with must have changed).

I tried to upgrade python to version 2.7 but I didn't have any luck.

Does anyone know if it's possible? If so, how do I go about it?

Thank you so much for your help in advance!

Offline

 

Board footer

Powered by PunBB
© Copyright 2002–2010 PunBB