DSM-G600, DNS-3xx and NSA-220 Hack Forum

Unfortunately no one can be told what fun_plug is - you have to see it for yourself.

You are not logged in.

#1 2012-03-08 13:57:33

dnkroz
Member
Registered: 2011-06-12
Posts: 6

Alt-F-0.1RC2 no ups:nut after reboot

Hi there! I have installed nuts 2.6.1-1 package. ups:nut user and group was successfully created. And then they are just simply disappeared after reboot. How to fix this? I can add them manually, of course, but there should be another way doing it. And thanks for kernel-modules, now i have my apc smart ups working with pl2303.ko module.

Offline

 

#2 2012-03-13 04:15:45

jcard
Member
From: Portugal
Registered: 2008-09-21
Posts: 289

Re: Alt-F-0.1RC2 no ups:nut after reboot

You have to save settings, to save the user and group information on non-volatile flash-memory.
You might have missing it the first time, as the package install script creates the user/group.


Please consider discussing Alt-F at http://groups.google.com/group/alt-f/topics
Please consider filling Alt-F bugs at http://code.google.com/p/alt-f/issues/list

Offline

 

#3 2012-03-15 05:50:12

dnkroz
Member
Registered: 2011-06-12
Posts: 6

Re: Alt-F-0.1RC2 no ups:nut after reboot

You are absolutely right! How could i missed it, thank you.

Offline

 

#4 2012-05-18 18:31:09

chrisatpeer
New member
Registered: 2012-05-18
Posts: 1

Re: Alt-F-0.1RC2 no ups:nut after reboot

So does this mean Alt-F-0.1RC supports USB UPS?
I have nuts 2.6.1.1 installed and user ups:nuts, UPS plugged in but lsusb does not show it. I tried a Belkin F6C550-AVR and a newer CyberPower 685-AVR with no luck.
Tested a USB stick and that comes up, so the USB port does work.

Would really appreciate some help. Having the RAID rebuild (and having to re-enter Samba users) after a power outage is NOT fun.

Offline

 

Board footer

Powered by PunBB
© Copyright 2002–2010 PunBB