DSM-G600, DNS-3xx and NSA-220 Hack Forum

Unfortunately no one can be told what fun_plug is - you have to see it for yourself.

You are not logged in.

#1 2015-12-12 17:28:45

Registered: 2009-07-17
Posts: 17

df command showing very large values - fun_plug version

When I run df -h:

-bash-4.3# /ffp/bin/df -h
Filesystem                Size  Used Avail Use% Mounted on
/dev/ram0                 0.0K  0.0K  0.0K  59% /
/usr/local/tmp/image.cfs  283G  283G     0 100% /usr/local/modules
/dev/mtdblock5            1.3T  110G  1.2T   9% /usr/local/config
/dev/sda4                 485T   28T  458T   6% /mnt/HD_a4
/dev/sda2                 459P  404P   55P  89% /mnt/HD/HD_a2

The values are very wrong

But the stock /bin/df -h:

Filesystem                Size      Used Available Use% Mounted on
rootfs                    8.7M      4.8M      3.5M  58% /
/dev/root                 8.7M      4.8M      3.5M  58% /
/dev/loop0               35.3M     35.3M         0 100% /usr/local/modules
/dev/mtdblock5            5.0M    436.0k      4.6M   9% /usr/local/config
/dev/sda4               484.3M     27.6M    456.7M   6% /mnt/HD_a4
/dev/sda2                 1.8T      1.6T    219.4G  88% /mnt/HD/HD_a2

Has anyone seen this?

What could be the issue, incorrect compile on the /ffp/bin/df?

If so, what else could be wrong?

Update: I ran slacker on coreutils and downgraded to coreutils-8.14-arm-1 and now df is working properly again.

I had been running kylek:coreutils-8.22-arm-1.txz



Board footer

Powered by PunBB
© Copyright 2002–2010 PunBB