DSM-G600, DNS-3xx and NSA-220 Hack Forum

Unfortunately no one can be told what fun_plug is - you have to see it for yourself.

You are not logged in.

#1 2015-03-13 22:21:11

New member
Registered: 2015-03-13
Posts: 1

Root access denied

I am trying to use my Dlink as a backup destination for my synology NAS. i have installed funplug and logged in with SSH root access and ran a backup.
It took some time to setup, but it worked. The next time the backup was scheduled it failed.
I tried to SSH on to the dlink using root access through Putty, but access denied. i had already disabled telnet and didnt know how to turn it back on, so i removed fun plug. After reinstalling fun plug i was unable to store a new password. so i did a pwck, the result says:
duplicate shadow password entry
delete line 'root:
So i delete the extra entry and it works. However, every time i log off and back on again, I can't SSH and i get the same access denied.

So my question is this, is there something duplicating or creating a new password  preventing me using root log in.

Thanks in advanced for any help you can offer.



Board footer

Powered by PunBB
© Copyright 2002–2010 PunBB