DSM-G600, DNS-3xx and NSA-220 Hack Forum

Unfortunately no one can be told what fun_plug is - you have to see it for yourself.

You are not logged in.

#1 2014-04-25 17:40:53

MSWARD
New member
Registered: 2014-04-25
Posts: 2

NSA 220 old firmware wont upgrade - invalid file

Hi,

Hope someone can throw some light on this, I have checked all the other threads and think I have tried EVERYTHING.

Picked up an old NSA 220 which has firmware 1.02 (afb.0)co so seems a VERY old version and wanted to upgrade to the latest 3.2x version, first tried the memory stick with the upgrade to 3.2 files on it, formatted to fat and tried fat32, formatted both with windows and a partition program just in case, on windows it just ignores it and boots as normal, the other program it beeps to say their was an error/invalid file and shuts back down.

I thought maybe you had to go through all the updates so downloaded the nearest I could find to mine i.e 1.04 (could not find a 1.03 ?) tried this using the upgrade firmware in the web interface and it just says invalid firmware file, tried version other versions this ay 1.05, 1.06 etc etc. all give the same error.

tried resetting it using button on back, same invalid file, tried it hundreds of times with hundreds of different firmware files and all same.

I am stumped, only thing I did wonder was if it was something to do with the web interface being so old, it does not work properly in either IE 10 or Chrome, some options are ok others don't display the side menu properly, only one I found that seems to work 100% is Firefox which is what I have been using although I did manage to get it to work once in IE, it still gave same error.

This Firmware seems to only support a certain size drive, I tried a 500gb and not working, 250 works fine.

Just about to the end of what I can try unless anyone has any ideas or am I missing something obvious (sorry if I am)

Thanks in advance

Offline

 

#2 2014-04-26 15:40:35

Mijzelf
Member / Developer
Registered: 2008-07-05
Posts: 688

Re: NSA 220 old firmware wont upgrade - invalid file

Somehow that sounds familiar, and indeed I have read that before: link. Unfortunately that doesn't help much.

Offline

 

#3 2014-04-29 16:11:25

MSWARD
New member
Registered: 2014-04-25
Posts: 2

Re: NSA 220 old firmware wont upgrade - invalid file

Thanks for the pointer, it does look like that problem mentioned in the post, guess just have to put up with 550gb for now.

Offline

 

Board footer

Powered by PunBB
© Copyright 2002–2010 PunBB