DSM-G600, DNS-3xx and NSA-220 Hack Forum

Unfortunately no one can be told what fun_plug is - you have to see it for yourself.

You are not logged in.

#1 2012-07-19 17:57:32

jensskov
New member
Registered: 2012-07-19
Posts: 1

NSA-220 and rsync

Hi

I'd like to upgrade my NSA-220 V2.10 AFB.1 to the newest firmware, but when I try to upload the BIN-file(NSA-220_3.24(AFB.1)C0) I get an error that the image file is invalid.

Any idea why?

I would like to use the NSA as an rsync target with a Synology NAS.

Offline

 

#2 2012-07-19 21:29:20

Mijzelf
Member / Developer
Registered: 2008-07-05
Posts: 688

Re: NSA-220 and rsync

jensskov wrote:

Any idea why?

You cannot upgrade directly from 2.10 to the latest using the webinterface. You'll have to use a special version on an usbstick. Looking at the sizes, I think you need to download 3.22(AFB.1), and read the directions in the zipfile how to create the upgrade stick.

I would like to use the NSA as an rsync target with a Synology NAS.

AFAIK a ZyXEL NAS doesn't support rsync, but you can use an FFP-stick to add functionality.

Offline

 

Board footer

Powered by PunBB
© Copyright 2002–2010 PunBB