DSM-G600, DNS-3xx and NSA-220 Hack Forum

Unfortunately no one can be told what fun_plug is - you have to see it for yourself.

You are not logged in.

#1 2012-02-28 08:18:31

dnkroz
Member
Registered: 2011-06-12
Posts: 6

Alt-F-0.1RC2 Transmission can't load library libssl.so.1.0.0

I have flashed a recently released alt-f-0.1rc2. Now my transmission 2.42 fails to load with error

Code:

# cat /var/lib/transmission/settings.json 
transmission-daemon: can't load library 'libssl.so.1.0.0'

Code:

# ls -la /usr/lib/ | grep libssl
lrwxrwxrwx    1 root     root            15 Feb 22 01:33 libssl.so -> libssl.so.1.0.0
-rwxr-xr-x    1 root     root        270620 Feb 22 04:34 libssl.so.1.0.0

Is someone else experienced such a problem?

Offline

 

#2 2012-02-28 18:23:59

jcard
Member
From: Portugal
Registered: 2008-09-21
Posts: 289

Re: Alt-F-0.1RC2 Transmission can't load library libssl.so.1.0.0

No, I don't have (and nobody else reported) such problem, probably it was an installation glitch (ssl lib not yet available?)

Please:

-uninstall transmission,
-remove /var/lib/transmission/settings.json,
-reinstall transmission.

At install time settings.json will be recreated if it does not exists.


Please consider discussing Alt-F at http://groups.google.com/group/alt-f/topics
Please consider filling Alt-F bugs at http://code.google.com/p/alt-f/issues/list

Offline

 

#3 2012-02-29 01:10:33

dnkroz
Member
Registered: 2011-06-12
Posts: 6

Re: Alt-F-0.1RC2 Transmission can't load library libssl.so.1.0.0

Thank you, problem solved. BTW samba performance has increased in this release. nice.

Last edited by dnkroz (2012-02-29 01:11:32)

Offline

 

Board footer

Powered by PunBB
© Copyright 2002–2010 PunBB